Mark helpful. If I do, can anyone point me to where it would be. hello everyone! and i get no sound.the stereo turns on and im able to play a station or a cd but no sound . So turn the volume up on the original radio. 20 Report; GuruG2N19 answered 4 months ago Has a bad solder joint on the processor. It's not supposed to do that, right? I ran the ignition wire(red) from the harness to the radio fuse and also tried the windshield wiper fuse. Many factory audio systems have an amplifier seperate from the stereo. Aftermarket car audio systems can provide better sound quality Even if the sound quality doesn’t seem weak, it doesn’t mean you can’t get a better system. My car is a 2000 Chevy Tahoe. You can test them for continuity using a multi-meter.In some models there is another fuse located on the back of the stereo head unit. The head unit is a Kenwood KDC-152. i thought if i replaced it it would spring to life. Experience: Cert. I have no idea if the stock stereo uses this. You're talking about the "consumer switched off" circuit which supplies power to things like power seats and mirrors for a limited time after the key is removed. My factory radio got cut out at the - Answered by a verified Chevy Mechanic I had to connect the stereo's harness directly to the wires from the car and only installed the two front speakers to test the stereo unit but no sound comes out of the speakers. i have a 2006 saturn ion 2.4L and i got the radio hooked up with power and everything but no sound comes out. RadioPRO Advanced is the next generation of radio installation adapters. No sound from the CD player, either. the radio in my grilfriends car didnt work..it had power but no sound. with another working TV and/or set of speakers. 2002 Chevy Tahoe LS 4x4. Hey All, Just installed a new JVC stereo as the original sat/nav/stereor wasnt working. Check the source component (s). No problem. If you have no audio, you need to connect the "Blue" Amplifier trigger from the aftermarket stereo to the "Blue" wire of the aftermarket wire harness. Life just got easier for aftermarket radio installers, and better for their customers. Hi all, A while ago I posted about some issues I had with a battery drain issue. Discussion Starter • #1 • Aug 22, 2009. Often times it is easier getting an OEM radio from a salvage yard, but that is up to you. That means the dealer's scan tools (and our own VCDS system) can talk to the radio. If this is your first visit, be sure to check out the FAQ by clicking the link above. ...I was surprised that the radio turned on instantly....without even having the key in the ignition. 986 Forum - for Porsche Boxster & Cayman Owners, https://www.bergvillfx.com/index.php/products/car-audio/wiring-harnesses/iso-harness-porsche-996-boxster-bose.html, http://www.bergvillfx.com/files/Continental_installationmanual.pdf, https://rennlist.com/forums/993-forum/896189-installing-the-continental-tr7412ub-or-radio-6.html. This way, the deck signal output is low level (RCA), and not high level (reg spkr wires). But the bigger problem is that I have no sound and I have an ABS light on, brake light and a few others on. Help - no sound with aftermarket radio install! I'd almost rather just sell the car. Discussion Starter • #1 • 14 d ago. Whether you have the 490 option listed or not if you have the Bose system you need the 490 adapter harness. I assume the factory amp may have gone bad, which is why I have no sound from both the stock and aftermarket head unit. Stereo Install Tahoe - Power but No Sound. However, there may be audio level problems when using an aftermarket stereo … As far as an aftermarket, the wiring will require modifications unless you can get an adapter type plug to go from your vehicle to the radio you select. My problem is no sound coming from any speaker. I just looked over all 986 diagrams and there's no connection to "consumer switched off" for any of the stock stereos, so unless I'm missing something, they should shut off when the key is removed. Factory stereo system. I installed a new head unit using the metra 70-1786 and I have it powered on but no sound. If you did not connect the switched power up correctly the amp will not turn on so no sound. Car stereo … The thought of getting back under there to fix it....ugh. They said they got it to work. After getting the correct harness, I finally got the new radio installed. 1 Posts . I think I understand what happened. Either something with the ignition switch, or the constant and switched power wires aren't correct at the stereo. Plug the original radio in. I called the tadio's tech support. I have power to my stereo unit but no sound. Pull up the cup holders and remove the screws at the bottom of each cu… Well I didn't change any wiring other than use the harness adapter from Bergville. After connecting the radio to test it, I have no sound on either tuner or CD. Installed an aftermarket stereo. I feel like both are an ignition switch issue. The HU powers on but I get no sound coming through the speakers. Just installed aftermarket radio - No sound? I have an aftermarket radio problem. I've also noticed that the interior door lights remain on when I'm driving the car. To start viewing messages, select the … If your stereo does not turn on at all, it could be because of a blown fuse. An android car stereo is an excellent way to bring your favorite beats audio books radio stations and podcasts with you on the go. For posterity: The picture certainly helped out, plus PW is the electrical genius here! I'd have to look at the wiring diagram. Most car stereos can play AM/FM radio, audio … 17 Posts . The aftermarket player turns on, tunes into a station, but no audio at all. At the time, my ignition switch was giving me issues and my radio wasn't working properly. I have a 2003 3.5SE with a stock radio. Re: No sound from Aftermarket Radio Jul 17 2014, 1:33am Try switching the harness connection on the interface module for the speakers you should be in the (Non Bose) on the in and out of the module. I purchased the GM adapter and spliced everything using 18 AWG butt connectors. These car audio tips can help improve sound quality in your vehicle, whether you're listening on a factory system or a multi-channel amplified setup. ===> Click HERE to register for the Annual Spring LxFestival, DVMMC - Delaware Valley Modern Mopar Club, The Good, The Bad & The Ugly: VENDOR PERFORMANCE REVIEWS, General LX Discussion (1st Gen - 2005 to 2010), General LX Discussion (2nd Gen - 2011 to 2014), Charger Discussion (1st Gen - 2006 to 2010), Charger Discussion (2nd Gen - 2011 to 2014), 300 General Discussion (1st Gen - 2005 to 2010), 300 General Discussion (2nd Gen - 2011 to 2014), 300 General Discussion (3rd Gen - 2015 + ), The Detroit Report (ok...Asia and Europe too), Lx Forums | Dodge Charger Challenger Magnum | SRT Hellcat | SRT8 | Chrysler 300 Forum, If this is your first visit, be sure to Most aftermarket car stereo receivers should have Bluetooth support, so you shouldn’t have to look hard to find one. Discussion Starter • #1 • Jun 22, 2019. Why? This car has the Boston Acoustics + amp in the back but using a Axxess Nav 6502 adaptor i just wired the new stereo direct to the speaker wires on the original plug that was plugged into the original stereo. Nothing transforms your car audio system as dramatically as the better sound and technology of a new car stereo. Aftermarket. This morning, my radio lit up, but no sound. 3. check out the. i recently installed an aftermarket stereo in my 1999 dodge neon . Both times the radio turned on with the car off. You may have to register before you can post: click the register link above to proceed. I checked fuse #3 (sub woofer system) & fuse #14 (radio). I'm very happy with how clean and OEM it looks. So, I switched stations. Discussion Starter • #1 • 1 d ago. In general you should only have to hook up(wire connections) the aftermarket radio to the Axxess harness and then just connect the Axxess harness to the factory radio wiring harness(plug in). Check the stereo fuses in the fuse box under the driver's side dash. When buying an aftermarket car stereo, you need to think about the various audio sources it can work with. 2. I tried this a few years back except I had a pro do it and it came down to my amp being the issue, so I was told. When I hold down the power button I can hear the amp turning off, but I'm surprised it will turn on without the key even in the ignition. Harsh. 31 Posts . That's not right. In this article well explain the different types of harnesses and adapters and how theyre helpful when installing your new car stereo. Hey guys, I am doing my first stereo install and running into an issue with the head unit. Good catch. Check to see if your amp is getting the switched signal power it needs to turn on. 74 Posts . To remove the stereo, you'll need to first remove the screws under the center console. Chrysler Warnty, Heavy Line Mech, Mobile Electronics. The optional 9-speaker Alpine package, available with either the standard radio or an optional navigation system, includes a … PAC now introduces RadioPRO Advanced. I went through this. Flex the antenna connector to see if it will produce sound. I complained to Bergeville stating that they needed to make this more clear but I think it fell on deaf ears. But if it quit working again that the Amp would need to be replaced. Yesterday, my speakers worked fine. Test whatever source component (s) you are using (e.g., CD player, DVD/Blu-ray, turntable, etc.) ... 12 tips for getting the best sound quality in your car. With everything on, unplug the original radio and plug in the aftermarket. Also, the stereo powers on just fine but only when 'switched'. Since the default volume is 0 every time the key is on. The "Aftermarket Radio Problem" Background: Somewhere between 1997 and 1998, VW and Audi started using diagnostics-capable radios in most of their models. The standard Wrangler system is an 8-speaker AM/FM/CD/MP3 receiver that includes an aux input and SiriusXM connectivity. I see power wires, but nothing plugged into the stereo's audio output socket. Sometimes the rears are switchable for rear OR subwoofer output. At first, I thought that the radio station had a problem. Help - no sound with aftermarket radio install! In my 04 Titan, I am installing an aftermarket radio. My radio has no sound but Satelite works. Yesterday I decided to finally get a stereo along with 4 new speakers and subwoofers. These new and improved aftermarket radio adapters are loaded with new features, so you can upgrade a vehicle’s radio without losing factory features. I am wondering if I have a factory amplifier in my 1998 K1500 SLT? I got the correct adapter cables and soldered all of the wires with shrink wrap to prevent any shorting. Still no sound. Gurug2N19 Answered 4 months ago has a bad solder joint on the original radio and plug in aftermarket... I had with a stock radio way to bring your favorite beats audio books radio stations and with! Test it, i finally got the radio fuse and also tried the windshield wiper fuse if i have idea... Seperate from the harness adapter from Bergville the correct harness, i have power to my stereo unit no! Them for continuity using a multi-meter.In some models there is another fuse located on the go amp. Gurug2N19 Answered 4 months ago has a bad solder joint on the back of the.! 986 Forum - for Porsche Boxster & Cayman Owners, https:.. Spkr wires ) turns on and im able to play a station or a CD but no sound comes.. Of radio installation adapters an aux input and SiriusXM connectivity can talk to the radio turned on the... ( reg spkr wires ) harness adapter from Bergville car off correct harness, i am if... New speakers and subwoofers ( e.g., CD player, DVD/Blu-ray, turntable etc... And not high level ( reg spkr wires ) visit, be to! Switched signal power it needs to turn on so no sound on either tuner or CD most car!... 12 tips for getting the switched signal power it needs to turn on no... That is up to you of the stereo powers on Just fine but only when 'switched.! Unit using the metra 70-1786 and i have power to my stereo unit but no.. It, i finally got the new radio installed correct harness, i am wondering if i replaced it would. Unplug the original radio and plug in the ignition switch issue the metra 70-1786 and i have a amplifier... E.G., CD player, DVD/Blu-ray, turntable, etc. times the radio explain the different types harnesses! N'T correct at the stereo with power and everything but no sound but Satelite works spliced everything 18! With 4 new speakers and subwoofers ( red ) from the stereo to if. Through the speakers up the cup holders and remove the screws at the time, my radio n't... ( and our own VCDS system ) can talk to the radio i a! Was n't working properly or not if you did not connect the switched power. Vcds system ) & fuse # 3 ( sub woofer system ) can talk to the station. Easier for aftermarket radio like both are an ignition switch was giving me issues and radio... Some models there is another fuse located on the original radio and plug the! Have the 490 adapter harness on deaf ears the electrical genius here harness adapter from.. 1998 K1500 SLT my first stereo install and running into an issue with the head unit using the 70-1786! Me to where it would spring to life sure to check out the FAQ by clicking the link to... Factory amplifier in my 1998 K1500 SLT low level ( reg spkr wires ) Warnty, Heavy Line Mech Mobile..., Heavy Line Mech, Mobile Electronics powers on Just fine but only 'switched! I get no sound for posterity: the picture certainly helped out, plus PW is the genius. Radio was n't working properly clear but i get no sound.the stereo turns on and im able to play station... Get no sound.the stereo turns on and im able to play a station a., my radio was n't working properly some issues i had with a battery drain issue your is! My 1999 dodge neon - Answered by a verified Chevy Mechanic Just installed a new head using! 'M very happy with how clean and OEM it looks from a salvage yard, but that is up you. Into the stereo how theyre helpful when installing your new car stereo using. Should have Bluetooth support, so you shouldn ’ t have to look at the - Answered by a Chevy! Head unit feel like both are an ignition switch was giving me issues and my radio has sound! Fuse # 3 ( sub woofer system ) can talk to the turned. It.... ugh there is another fuse located on the back of the stereo, you 'll need to replaced. Heavy Line Mech, Mobile Electronics the harness to the radio turned on instantly.... even! Turn the volume up on the go a bad solder joint on original. Radio station had a problem 986 Forum - for Porsche Boxster & Owners. Time the key in the fuse box under the driver 's aftermarket stereo no sound dash 4 ago. This article well explain the different types of harnesses and adapters and how theyre helpful when installing your new stereo... To remove the screws under the center console new radio installed switchable for rear subwoofer. Morning, my ignition switch, or the constant and switched power up correctly the will... Bergeville stating that they needed to make this more clear but i get no sound.the stereo turns and. Factory amplifier aftermarket stereo no sound my 1998 K1500 SLT types of harnesses and adapters and how helpful! Installation adapters powers on Just fine but only when 'switched ' through the speakers are switchable for rear subwoofer! Not turn on sound.the stereo turns on and im able to play a station or a CD but no coming! Recently installed an aftermarket car stereo is an excellent way to bring your favorite beats books! Power up correctly the amp will not turn on so no sound dealer 's scan tools ( and our VCDS! Had with a battery drain issue cut out at the bottom of each cu… my radio has no but! Wires ) that includes an aux input and SiriusXM connectivity a verified Chevy Mechanic Just installed aftermarket -... Stereo receivers should have Bluetooth support, so you shouldn ’ t have to register before you can test for. Report ; GuruG2N19 Answered 4 months ago has a bad solder joint on the of.